Just upgraded to vBulletin 4.2.2 and itís PHP warnings all over the pages?


Try upgrading to the latest stable version of PHP. Mine was PHP 5.2 and after upgrading to PHP 5.4, everythingís fine now.